Forum Index

Rules  | Points  | Add...  | Recent posts  | Search  | Register  | Log in

This site uses cookies. Learn more about cookies and changing the settings in your browser.
Using this website you agree to cookies in accordance with the current browser settings.

konfiguracja routera cisco - DNS


Post new topic  This topic is locked      Main Page -> Forum Index -> Network, Internet -> Network Beginners -> konfiguracja routera cisco - DNS
Author
Message
dabliues
Poziom 8
Poziom 8


Joined: 28 Jun 2006
Posts: 31

Post#1 Post from the author of the topic 23 Jun 2009 09:19   

konfiguracja routera cisco - DNS


Witam
Potrzebuje małej pomocy.
Zmieniamy operatora w firmie i dostaliśmy nowe ustawienia łącza.
IP oczywiście podmienie analgicznie, ale nie wiem co zrobić z DNS??
gdzie to dopisać??
Tak to wygląda obecnie:


Current configuration:
!
version 11.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service udp-small-servers
service tcp-small-servers
!
ip subnet-zero
ip nat inside source list 101 interface Serial0.99 overload
clock timezone CET 1
clock summer-time CEST recurring
!
!
interface Ethernet0
description DMZ
ip address (ip wewnetrzna pula) 255.255.255.248
no ip route-cache
!
interface Serial0
no ip address
encapsulation frame-relay IETF
no ip route-cache
frame-relay lmi-type ansi
!
interface Serial0.99 point-to-point
description Internet
ip address (ip zewnetrzne) 255.255.255.252
ip nat outside
no ip route-cache
no arp frame-relay
frame-relay interface-dlci 99
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.99
ip route 192.168.0.0 255.255.255.0 (ip wewnetrzna pula)
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
access-list 101 permit ip host (ip wewnetrzna pula) any
!
end
Back to top
   
Google


Google Adsense


Post# 23 Jun 2009 09:19   





Back to top
   
yaiba
Poziom 17
Poziom 17


Joined: 26 Oct 2006
Posts: 362
Location: Zbąszynek

Post#2 23 Jun 2009 12:29   

Re: konfiguracja routera cisco - DNS


Przydałoby się jeszcze podać model routera, bo CISCO routerów ma ja Rusek wojska...
Back to top
   
Google


Google Adsense


Post# 23 Jun 2009 12:29   





Back to top
   
dabliues
Poziom 8
Poziom 8


Joined: 28 Jun 2006
Posts: 31

Post#3 Post from the author of the topic 23 Jun 2009 12:46   

Re: konfiguracja routera cisco - DNS


yaiba wrote:
Przydałoby się jeszcze podać model routera, bo CISCO routerów ma ja Rusek wojska...


Cisco 1600
Back to top
   
Post new topic  This topic is locked      Main Page -> Forum Index -> Network, Internet -> Network Beginners -> konfiguracja routera cisco - DNS
Page 1 of 1
Similar topics
Konfiguracja routera cisco 2801 (4)
konfiguracja routera Cisco WRT 120 N (3)
Konfiguracja routera Cisco z internetem UPC (2)
konfiguracja routera cisco 1811 - packet tracer (8)
Konfiguracja routera Cisco 876 dla sieci Dialog (1)
Kablówka modem Arris-konfiguracja routera Cisco 871W (3)
Routing i DNS. Konfiguracja tablic routingu. Serwer DNS. (4)
Router CISCO 2425 - CISCO EPC2425 telpol i konfiguracja (1)
Cable modem cisco - Błąd dns żadna strona się nie ładuje (2)
Problem z podłączeniem routera - KONFIGURACJa ROUTERA tp link na multimedii (2)


Administrator || Moderators || Forum Rules || General Rules || Cookies information || Advertisement || Contact

Page generation time: 0.046 seconds

elektroda.pl topic RSS feed